UtterAccess.com
X   Site Message
(Message will auto close in 2 seconds)

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Disable Pop-up blocker for UA    
 
   
doctor9
post Jun 17 2010, 01:30 PM
Post #1

UtterAccess Editor
Posts: 11,404
From: Wisconsin



I got a new computer at work with IE7 installed. For the last several years, I've used IE6 at work, and Firefox at home, so this is new to me. (I cannot install Firefox at work, unfortunately.)

I get the pop-up blocker warning whenever I click on the [Insert Link] button above the white textbox for writing a new post, and I want it to stop doing so for the UtterAccess website.

I tried Tools->Pop-Up Blocker->Pop-Up Blocker Settings, and adding

www.utteraccess.com
*.utteraccess.com

to the list of Allowed Sites, but that doesn't seem to have any effect.

The Filter Level is currently set to Medium (Block most automatic pop-ups).

Am I missing something here?

Dennis
Go to the top of the page
 
+
briangriffey
post Jun 17 2010, 02:06 PM
Post #2

UtterAccess Veteran
Posts: 312
From: Las Cruces, NM



My suggestion... upgrade to IE8. It's free, and I never had the issue you are describing.
http://www.microsoft.com/windows/internet-...wide-sites.aspx
Go to the top of the page
 
+
doctor9
post Jun 17 2010, 02:57 PM
Post #3

UtterAccess Editor
Posts: 11,404
From: Wisconsin



Upgrading to IE8 is not something IT will allow either.

Just out of curiosity, how do you prevent the pop-ups for other sites, but allow them for UA?

Dennis
Go to the top of the page
 
+
AvgJoe
post Jun 17 2010, 02:58 PM
Post #4

UtterAccess Ruler
Posts: 2,042
From: West Coast, USA



Dennis,

I use the Quero toolbar - www [dot] quero [dot] tv. Among other capabilities, it blocks ads and pop-ups. What I absolutely LOVE about it is that it blocks all those ANNOYING ads so I can read web pages without all the useless, non-value adding distractions (I hope I was able to accurately convey my feelings in that last sentence).


AvgJoe
Go to the top of the page
 
+
doctor9
post Jun 17 2010, 03:14 PM
Post #5

UtterAccess Editor
Posts: 11,404
From: Wisconsin



Thanks, Joe.

Sadly, this is a pretty well locked-down copy of IE7 - no custom toolbars either.

Here's the warning I'm seeing:

"This website is using a scripted window to ask you for information. If you trust this website, click here to allow scripted windows..."

If I click on the yellow bar with this warning, I see a small context-sensitive menu, with the option:

"Temporarily allow Scripted Windows"

[After some more reading of the help file...] Looks like it's a custom security setting I can't get to. Dang.

Dennis
Go to the top of the page
 
+
AvgJoe
post Jun 17 2010, 03:47 PM
Post #6

UtterAccess Ruler
Posts: 2,042
From: West Coast, USA



Dennis,

Those dang IT people (me included). Well, if you're agreeable to this, here are the registry settings to show the Security tab in IE and to hide the Security tab in IE.

Open Notepad and enter this info. Save as "IE_ShowSecurityTab.reg" (w/o the "")

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
"SecurityTab"=dword:00000000

Open Notepad and enter this info. Save as "IE_HideSecurityTab.reg" (w/o the "")

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
"SecurityTab"=dword:00000001

Those dang IT people are pretty darn smart, but as President Coolidge said, "Persistence is Omnipotent." Yeah, Baby!


AvgJoe

BTW - You can still use the Quero toolbar on your personal computer(s) and/or laptop(s).
Go to the top of the page
 
+
hitech
post Aug 31 2010, 01:12 AM
Post #7

UtterAccess Member
Posts: 24



Increase the security level to high. Now it will block the pupups from your given address.
Go to the top of the page
 
+

Thank you for your support! Reply to this topicStart new topic

Jump To Forum:
 



RSS Search  ·  Go to Top  ·  Lo-Fi Version Time is now: 20th April 2014 - 03:56 PM