UtterAccess.com
X   Site Message
(Message will auto close in 2 seconds)

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Ie8 - Allow Scripted Windows    
 
   
doctor9
post Mar 29 2012, 09:50 AM
Post #1

UtterAccess Editor
Posts: 12,085
From: Wisconsin



I recently had to replace my computer, and I've forgotten how I fixed this last time.

When I compose a message here at UA, I click on the [Insert Link] button, I get this toolbar at the top of my Internet Explorer:


How do I remove this warning? Can I remove it JUST for UtterAccess.com? I'm using IE8.

Dennis


--------------------
(;,;) Li'l Cthulu says: Make sure you provide enough info in your questions!
Changing your real table name to "Table1" and your real form name to "Form1" makes it more difficult to understand what's going on, not easier.
Guidelines for Posting Questions
Go to the top of the page
 
+
Doug Steele
post Mar 29 2012, 10:23 AM
Post #2

UtterAccess VIP
Posts: 18,465
From: St. Catharines, ON (Canada)



I believe you select Internet Options on the Tools menu.

Click on the Security tab, then click on Trusted Sites in the zone selection box (it's the green checkmark)

Click on the Sites button below that, and add the site there.


--------------------
Doug Steele, Microsoft Access MVP
http://www.accessmvp.com/DJSteele/AccessIndex.html
Co-author: Access Solutions: Tips, Tricks, and Secrets from Microsoft Access MVPs, published by Wiley
Technical Editor: Access 2010 Bible, published by Wiley, Access 2013 Bible, published by Wiley.
Go to the top of the page
 
+
AvgJoe
post Mar 29 2012, 10:46 AM
Post #3

UtterAccess Ruler
Posts: 2,042
From: West Coast, USA



Dennis,

To add on to Doug's reply, Trusted Sites, then Custom Level. Scroll down the list and you'll see several options for scripting.


AvgJoe hat_tip.gif
Go to the top of the page
 
+
doctor9
post Mar 29 2012, 10:53 AM
Post #4

UtterAccess Editor
Posts: 12,085
From: Wisconsin



That done did it.

Thanks, guys!

(Don't you love the simple ones?)

Dennis


--------------------
(;,;) Li'l Cthulu says: Make sure you provide enough info in your questions!
Changing your real table name to "Table1" and your real form name to "Form1" makes it more difficult to understand what's going on, not easier.
Guidelines for Posting Questions
Go to the top of the page
 
+

Thank you for your support! Reply to this topicStart new topic

Jump To Forum:
 



RSS Search  ·  Go to Top  ·  Lo-Fi Version Time is now: 23rd July 2014 - 02:39 AM