UtterAccess.com
We have detected that you are using an unsupported web browser. We recommend you to upgrade your web browser to get the most from UtterAccess forums.
Why should and how can I upgrade?
X   Site Message
(Message will auto close in 2 seconds)

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> fetching new headers for new IMAP account    
 
   
kuifjexx
post Oct 4 2004, 04:39 PM
Post #1

UtterAccess VIP
Posts: 7,232
From: Belgium



When receiving email i get this error "Could not fetch new headers in the inbox..., an unknown error has occured .." for a new IMAP account in my outlook
Someone can help me? what does this mean?
Greetz from Belgium compute.gif
Luc aka Kuifjexx
Go to the top of the page
 
+
Chaga
post Oct 5 2004, 03:39 AM
Post #2

UtterAccess VIP
Posts: 2,579
From: Abu Dhabi, U.A.E



Hi Luc,
That usually happens when the mail servers entered are incorrect.
Go to the top of the page
 
+
Chaga
post Oct 5 2004, 03:44 AM
Post #3

UtterAccess VIP
Posts: 2,579
From: Abu Dhabi, U.A.E



Found that also.
Outlook Stops Responding When You Click the Inbox
Go to the top of the page
 
+
kuifjexx
post Oct 5 2004, 04:31 AM
Post #4

UtterAccess VIP
Posts: 7,232
From: Belgium



Thx for the info ...
know what to do/check .. hope I can solve the problem
I'll keep you informed
Greetz from Belgium compute.gif
Luc aka Kuifjexx
Go to the top of the page
 
+
kuifjexx
post Oct 10 2004, 02:39 PM
Post #5

UtterAccess VIP
Posts: 7,232
From: Belgium



I checked everything, still receiving the same erros
searched further on the internet but no look ... any ideas?
Can send in outlook but not receive :(
Greetz from Belgium compute.gif
Luc aka Kuifjexx
Go to the top of the page
 
+
Chaga
post Oct 11 2004, 12:44 AM
Post #6

UtterAccess VIP
Posts: 2,579
From: Abu Dhabi, U.A.E



Hi Luc,
Have you tried testing your POP server on Outlook Express instead, to see if it's working?
Go to the top of the page
 
+
kuifjexx
post Oct 11 2004, 02:26 AM
Post #7

UtterAccess VIP
Posts: 7,232
From: Belgium



In Outlook express it works without any problems
On Outlook on my two machines can not receive the the messages of my IMAP account
Ochecked all updates (=> all are installed) by using the office update website & manually download
The last thing I can do is contact the provider, maybe we oversee something ...
Greetz from Belgium compute.gif
Luc aka Kuifjexx
Go to the top of the page
 
+
kuifjexx
post Oct 11 2004, 01:57 PM
Post #8

UtterAccess VIP
Posts: 7,232
From: Belgium



Problem solved => just check the option "this server requireq a secure connection(SSL)
hx anyway
Greetz from Belgium compute.gif
Luc aka Kuifjexx
Go to the top of the page
 
+

Thank you for your support! Reply to this topicStart new topic

Jump To Forum:
 



RSS Search  ·  Go to Top  ·  Lo-Fi Version Time is now: 2nd September 2014 - 01:42 AM