UtterAccess.com
X   Site Message
(Message will auto close in 2 seconds)

Welcome to UtterAccess! Please ( Login   or   Register )

Custom Search
> Id Is Not An Index In This Table Error, Access 2013    
 
   
SomekindaVB
post Jan 10 2017, 09:22 PM
Post#1



Posts: 90
Joined: 15-December 16



Hi all,

I went and broke my DB. [censored] it! So now I have the above mentioned error. I can no longer properly access my database. I've tried:

* Compact and repair - did not resolve and also produce multiples of the same error.
* Creating a blank DB and tried to copy forms and queries. I managed to import the tables and queries, however, the forms, macros and modules cannot be imported.

I have heard that a DB can be recompiled manually, but don't know how to do it.

How can I solve this issue. the problem occured while copying a backup into my working directly and it lost the backup, so yeh: problem warrants a bullet in my brain if I cont solve it. Does anybody have any ideas?

thanks
Go to the top of the page
 

Posts in this topic



Custom Search
RSSSearch   Top   Lo-Fi    27th April 2017 - 05:38 PM