UtterAccess.com
X   Site Message
(Message will auto close in 2 seconds)

Welcome to UtterAccess! Please ( Login   or   Register )

Custom Search
 
   Reply to this topicStart new topic
> Control Apostrophe Function Fills In The Same Information Everytime In User Subform., Access 2010    
 
   
narpassword
post Feb 16 2017, 01:38 PM
Post#1



Posts: 11
Joined: 4-January 17



Ok, so my client has a database that I have recently converted from Access '97 to Access 2010. This database is used to enter Purchase Orders for the company.

I am encountering an issue where the Control + ' feature isn't working as it should. It should be copying the previous record in the table called "Release", but instead, it always copies a specific record. In the screenshot I have titled "Zoe", you can see that it always auto populates the Delivery Date Field, Price Field, Qty Ordered Field and the ShipTo Field with the table item shown in the screenshot called "Zoe Table". There are more than these two items in this table, hundreds of vendors, thousands of entries, some as of today (February 16, 2017). I just filtered it to make it easier to see.
This issue is not present in the working '97 copy. Only the 2010 conversion.

I am still in many ways an Access novice, so I am having a little bit of trouble articulating more details regarding how the form is setup. SO, in general, any ideas as to why this is always the same record that is copied? It should move to the end of the recordsource and fill in the last entered item, shouldn't it?


Attached File(s)
Attached File  Zoe.PNG ( 31.55K )Number of downloads: 5
Attached File  ZoeTable.PNG ( 58.71K )Number of downloads: 7
 
Go to the top of the page
 


Custom Search
RSSSearch   Top   Lo-Fi    21st February 2017 - 07:09 AM