UtterAccess.com
X   Site Message
(Message will auto close in 2 seconds)

Welcome to UtterAccess! Please ( Login   or   Register )

Custom Search
 
   Reply to this topicStart new topic
> Error On Textbox Expression, Access 2016    
 
   
alorenzini
post May 16 2018, 02:25 PM
Post#1



Posts: 791
Joined: 21-September 07
From: South Dakota


I have a form and on it is a textbox with the expression:

=[ComputerMake] & " " & [ComputerModel]

But when I run the form I get a Type! error. Probably something easy but I am not seeing it. The underlying fields are both ShortText fields.

Any ideas?

THank you,

Art Lorenzini

Sioux Falls, SD
Go to the top of the page
 
theDBguy
post May 16 2018, 02:34 PM
Post#2


Access Wiki and Forums Moderator
Posts: 73,505
Joined: 19-June 07
From: SunnySandyEggo


Hi,

Do you still get an error if you tried each one separately?

=[ComputerMake]

or

=[ComputerModel]

Also, are you sure those fields are included in the Form's Record Source?
Go to the top of the page
 
alorenzini
post May 16 2018, 02:39 PM
Post#3



Posts: 791
Joined: 21-September 07
From: South Dakota


You are right, COmputerModel did not exists in the table. Darn it that has been bugging me for awhile now. Thank you.
Go to the top of the page
 
theDBguy
post May 16 2018, 02:42 PM
Post#4


Access Wiki and Forums Moderator
Posts: 73,505
Joined: 19-June 07
From: SunnySandyEggo


LOL. Happens to the best of us. Cheers!
Go to the top of the page
 


Custom Search
RSSSearch   Top   Lo-Fi    22nd October 2018 - 11:18 AM