UtterAccess.com
X   Site Message
(Message will auto close in 2 seconds)

Welcome to UtterAccess! Please ( Login   or   Register )

Custom Search
 
   Reply to this topicStart new topic
> Message "save Your Changes To The Server", SharePoint 2013    
 
   
halefamily104
post Jun 19 2017, 10:45 AM
Post#1



Posts: 389
Joined: 7-November 10



Good Day!

I have a split database with the tables linked in SharePoint. I am getting a message at the top of my database to "save your changes to the server" and I never have before. I deleted all of the linked tables in sharepoint and relinked them. Still getting the message.

Any ideas on where this is from?

Thanks

Go to the top of the page
 
theDBguy
post Jun 19 2017, 11:33 AM
Post#2


Access Wiki and Forums Moderator
Posts: 70,667
Joined: 19-June 07
From: SunnySandyEggo


Hi,

Is it causing you any problems? If it is related to having the feature to work offline turned on, you might try turning it off.

Just a thought...

--------------------
Just my 2 cents... "And if I claim to be a wise man, it surely means that I don't know" - Kansas
Microsoft Access MVP | Access Website | Access Blog | Email
Go to the top of the page
 
halefamily104
post Jun 19 2017, 12:06 PM
Post#3



Posts: 389
Joined: 7-November 10



No, its not causing any problems. Just wasn't sure why it was popping up all of a sudden. How do I turn it off?
Go to the top of the page
 
theDBguy
post Jun 19 2017, 01:56 PM
Post#4


Access Wiki and Forums Moderator
Posts: 70,667
Joined: 19-June 07
From: SunnySandyEggo


Hi,

If you want to turn it off, you can go to File > Options > Current Database, but it's really recommended to leave it on.

Attached File  cache.png ( 53.48K )Number of downloads: 1


Hope it helps...

--------------------
Just my 2 cents... "And if I claim to be a wise man, it surely means that I don't know" - Kansas
Microsoft Access MVP | Access Website | Access Blog | Email
Go to the top of the page
 
halefamily104
post Jun 19 2017, 06:13 PM
Post#5



Posts: 389
Joined: 7-November 10



Ok, thanks theDBguy! Since its nothing I did wrong and just a fluke, I will leave it on since turning it off is not recommended.

Thanks!!!!!

uarulez2.gif
Go to the top of the page
 
theDBguy
post Jun 19 2017, 09:09 PM
Post#6


Access Wiki and Forums Moderator
Posts: 70,667
Joined: 19-June 07
From: SunnySandyEggo


Hi,

Good luck!

--------------------
Just my 2 cents... "And if I claim to be a wise man, it surely means that I don't know" - Kansas
Microsoft Access MVP | Access Website | Access Blog | Email
Go to the top of the page
 


Custom Search
RSSSearch   Top   Lo-Fi    22nd September 2017 - 10:59 PM