UtterAccess.com
X   Site Message
(Message will auto close in 2 seconds)

Welcome to UtterAccess! Please ( Login   or   Register )

Custom Search
 
   Reply to this topicStart new topic
> Hyperlink To Different Pps - Freezes, Office 2013    
 
   
jnisbett
post Oct 9 2017, 03:20 AM
Post#1



Posts: 314
Joined: 3-January 05



I have a PPS file that I want to use at a public forum. However, I want a couple of slides to run automatically and continuously before the main event while audience gathers & find their seats, and then with a single click, move open the main PPS file and begin the main presentation.

Here's what I've done:
- I've produced a PPS for main presentation. It works fine, with each slide advancing upon a mouse click, as normal.
- I've put the preliminary slides in a separate PPT, each slide advances automatically, and presentation is set to continuously loop. This works fine.
- Each preliminary slide contains a button that hyperlinks to the main PPS. The hyperlink works fine.

The Problem:
When I click on a hyperlink in the preliminary PPT, the PPS of the main presentation opens, but freezes. I can't advance the main presentation as I normally would. Only 'ESC' works, causing me to back out of the main presentation.

Any ideas for remedying this problem? Many thanks

JN
Go to the top of the page
 
jnisbett
post Oct 9 2017, 04:00 AM
Post#2



Posts: 314
Joined: 3-January 05



I found the solution to my problem.

On the 'Set Up Slideshow' dialog box, I had set the preliminary file to 'Browse at a kiosk'. This setting apparently interferes with the main PPS when it opens. With the new setting 'Presented by a speaker' for the preliminary file, the main presentation works fine.

JN
Go to the top of the page
 


Custom Search
RSSSearch   Top   Lo-Fi    12th December 2017 - 10:34 PM