UtterAccess.com
X   Site Message
(Message will auto close in 2 seconds)

Welcome to UtterAccess! Please ( Login   or   Register )

Custom Search
 
   Reply to this topicStart new topic
> Insert Into Sharepoint List, SharePoint Foundation 2010    
 
   
Brepea
post Mar 5 2018, 02:36 PM
Post#1



Posts: 562
Joined: 11-January 09
From: UK


Hi All

I'm "all of a sudden" having issues with this insert statement (statement is simplified for this post):

CODE
Dim strsqlNew As String
     strsqlNew = "INSERT INTO t_RiskAUDIT ( RiskID, RiskRef, RiskCreated ) " & vbCrLf & _
    "SELECT t_Risk.RiskID, t_Risk.RiskRef, t_Risk.RiskCreated " & vbCrLf & _
    "FROM t_Risk " & vbCrLf & _
    "WHERE (((t_Risk.RiskID)=" & Forms!f_risk.Form!RiskID & "));"

        DoCmd.SetWarnings False
            DoCmd.RunSQL strsqlNew
        DoCmd.SetWarnings True


When the debugger gets here - the "disconnected from tables" message appears for some reason (it was working fine before)... The above code is simply taking 1 row of data from t_Risk table and copying it into a t_RiskAudit table. Any ideas why this should kick off the disconnect issue in sharepoint?
Go to the top of the page
 
Brepea
post Mar 6 2018, 08:44 AM
Post#2



Posts: 562
Joined: 11-January 09
From: UK


Is anyone able to help please?

Happy to take someone 'on-board' to help resolve the issue - so any SharePoint expert please get in touch.
Go to the top of the page
 
Brepea
post Mar 14 2018, 06:02 AM
Post#3



Posts: 562
Joined: 11-January 09
From: UK


It turns out that something was wrong with the organisation's network servers...
Go to the top of the page
 


Custom Search
RSSSearch   Top   Lo-Fi    17th July 2018 - 01:47 PM