UtterAccess.com
X   Site Message
(Message will auto close in 2 seconds)

Welcome to UtterAccess! Please ( Login   or   Register )

Custom Search
 
   Reply to this topicStart new topic
> Log Out Of UtterAccess    
 
   
River59
post Jan 14 2014, 08:35 AM
Post#1



Posts: 1,250
Joined: 7-April 10
From: Detroit, MI


I'm not sure if at some time I checked the keep me logged in box but I am not able to log off this site.
This is a work computer and I would like to be able to log off at the end of the day.
How do I fix this?
Go to the top of the page
 
BananaRepublic
post Jan 14 2014, 08:44 AM
Post#2


Dungeon Cleaner
Posts: 1,504
Joined: 16-June 07
From: Banana Republic


On the left side near to the top of the page, under the masthead (the part where it shows big "UtterAccess"), you should see : "Logged in as: River59 ( Log Out )"
lick the "Log Out" link.
Go to the top of the page
 
DanielPineault
post Jan 14 2014, 08:44 AM
Post#3


UtterAccess VIP
Posts: 5,154
Joined: 30-June 11



Just below the Main UA Banner, below the main menu should appear a text like:
ogged in as: xxxxxxxxxxx
And there should be a link ( Log Out ) just click on it.
Go to the top of the page
 
DanielPineault
post Jan 14 2014, 08:46 AM
Post#4


UtterAccess VIP
Posts: 5,154
Joined: 30-June 11



Sorry for being off topic, but nice explanation! May I quote you?
Go to the top of the page
 
BananaRepublic
post Jan 14 2014, 08:46 AM
Post#5


Dungeon Cleaner
Posts: 1,504
Joined: 16-June 07
From: Banana Republic


Use it as you see fit.
Go to the top of the page
 
River59
post Jan 14 2014, 08:54 AM
Post#6



Posts: 1,250
Joined: 7-April 10
From: Detroit, MI


That's the problem, Banana and Dan, I won't log me off!
I've click and clicked but it won't log me out.
Oclick the Log Out but if I get off this site then come back, I'm already logged in again.
Go to the top of the page
 
BananaRepublic
post Jan 14 2014, 08:55 AM
Post#7


Dungeon Cleaner
Posts: 1,504
Joined: 16-June 07
From: Banana Republic


Hm. Did you click Log Off then close the browser, then check it with a new session of browser? (make sure to close all windows and completely quit the browser)
Go to the top of the page
 
River59
post Jan 14 2014, 08:57 AM
Post#8



Posts: 1,250
Joined: 7-April 10
From: Detroit, MI


Yes, Banana. I've been trying to log off since last week.
Another thing ... today, when I go to New Posts, there are only 4 posts showing ... I've used this site enough to know there are a lot more posts than 4.
Go to the top of the page
 
RAZMaddaz
post Jan 14 2014, 09:07 AM
Post#9


UtterAccess VIP
Posts: 9,517
Joined: 23-May 05
From: Bethesda, MD USA


River59,
It the logon screen there is a "Remember Me" check box, make sure that is not clicked.
UtterAccess Logon Screen
RAZMaddaz
Go to the top of the page
 
BananaRepublic
post Jan 14 2014, 09:09 AM
Post#10


Dungeon Cleaner
Posts: 1,504
Joined: 16-June 07
From: Banana Republic


River59, that is weird, definitely. It should log you off whether you checked Remember Me or not.
Try this: log off, then clear the browser's cache & cookies then close it. That should get you off. If it doesn't, then something is wrong with the computer because it should forget everything after the cache/cookie reset.
When I have time, I'll look into why it's not working as expected.
Oh, bTW your web browser version and your OS?
Go to the top of the page
 
River59
post Jan 14 2014, 09:20 AM
Post#11



Posts: 1,250
Joined: 7-April 10
From: Detroit, MI


Thanks, Banana. I closed Explorer completely again then came back in. This time it prompted me for an ID/password (good) but now if I select New Posts, I get an error screen.
I am only able to access My Discussions.
I'm using Window 7 Pro (64-bit) and Version 11.09600.16428 Explorer (must be IE10 or IE11)
I'm going to try to get into New Posts after I post this.
Go to the top of the page
 
River59
post Jan 14 2014, 09:22 AM
Post#12



Posts: 1,250
Joined: 7-April 10
From: Detroit, MI


When I go to New Posts now I only see my own (this one) and the 'Query Using Nested Dlookup Inside Iif Function ' post.
That's only 2 new posts showing up.
Could this be on my end? We have an IT guy who has a very bad habit of logging into peoples' computers and 'spying' on what they're doing.
Go to the top of the page
 
BananaRepublic
post Jan 14 2014, 09:22 AM
Post#13


Dungeon Cleaner
Posts: 1,504
Joined: 16-June 07
From: Banana Republic


New Posts behavior is expected -- It is based on when you last "read" and logging out makes everything "read", if i remember correctly so when you logged in immediately, there may have been no new posts made between your logout and login so hence, nothing to show in New Posts. We do need to improve the error message, though.
Go to the top of the page
 
River59
post Jan 14 2014, 09:24 AM
Post#14



Posts: 1,250
Joined: 7-April 10
From: Detroit, MI


Then I won't worry about the New Posts ... let's see if I see more of them after an hour or two.
Not much to do at this point but wait and see how it goes. Will post again if I'm not able to log back off.
Thanks for all your help!
Go to the top of the page
 
CyberCow
post Jan 14 2014, 09:46 AM
Post#15


UdderAccess Admin + UA Ruler
Posts: 19,551
Joined: 27-April 02
From: Upper MI


Cleared the cache? Dumped the cookies?
Go to the top of the page
 
River59
post Jan 14 2014, 10:33 AM
Post#16



Posts: 1,250
Joined: 7-April 10
From: Detroit, MI


Just saw your post, CyberCow. Yes, I cleared the cache and dumped the cookies. Things seem to be working so far.
Next test will be logging out and back in again at the end of the day.
If there are other problems, I will be sure to seek everyone's sage advice here.
Go to the top of the page
 


Custom Search
RSSSearch   Top   Lo-Fi    25th September 2017 - 08:20 AM