UtterAccess.com
X   Site Message
(Message will auto close in 2 seconds)

Welcome to UtterAccess! Please ( Login   or   Register )

Custom Search
 
   Reply to this topicStart new topic
> Windows 10 Wif Manual Connection -- Oh Dear, Any Versions    
 
   
dmhzx
post Jan 27 2016, 09:27 AM
Post#1



Posts: 7,033
Joined: 22-December 10
From: England


Is this me missing something or ANOTHER MS irritant.

For reasons that I don't have time to go into, I need my windows 10 wifi NOT to connect automatically when I start my computer.

I've unchecked the box that says connect automatically, but it still connects automatically on start up

Does anyone know of a setting that will actually stop it from connecting to the Wi-Fi all by itself?
(Other than completely disabling the adapter)

Thanks
Go to the top of the page
 
cyanidem
post Jan 27 2016, 09:31 AM
Post#2



Posts: 113
Joined: 18-November 15
From: Consett, UK


Wild guess but could it be that stupid WiFi Sense feature? Maybe try to turn it off?
Go to the top of the page
 
dmhzx
post Jan 27 2016, 09:43 AM
Post#3



Posts: 7,033
Joined: 22-December 10
From: England


Thanks for the tip. Sense has been off for ages.
And when from that screen I got "Manage" (ha ha) known networks, the only 'management' choice I get is to "Forget" it

"Advanced" OPtions are only about metered connections.
Go to the top of the page
 
cyanidem
post Jan 27 2016, 09:51 AM
Post#4



Posts: 113
Joined: 18-November 15
From: Consett, UK


No idea then. I'm at work now, Win7 everywhere (I dread the day we upgrade to Win10 here...), will have a look at home later.
Win10 tries to be as idiot-proof as possible and instead is simply unusable, and not even to power users but everyone.
Go to the top of the page
 
dmhzx
post Jan 27 2016, 11:25 AM
Post#5



Posts: 7,033
Joined: 22-December 10
From: England


Yes I've had a mass of irritants: Some of which are fixed, others I've found workrounds for and others - No idea at all.

And I STILL haven't worked out how to get my fingerprint log on working under Win 10.

It point blank refuses to install my pinball games: - Which went on to win 7 no trouble at all.

In this case all I want it for it NOT to connect to Wi-Fi until I ask it..
Go to the top of the page
 
cheekybuddha
post Jan 27 2016, 03:36 PM
Post#6


UtterAccess VIP
Posts: 9,277
Joined: 6-December 03
From: Telegraph Hill


I haven't read all this but perhaps it can help?

hth,

d
Go to the top of the page
 
MrNutzzs
post Jan 27 2016, 03:42 PM
Post#7



Posts: 89
Joined: 4-December 15



Hi. Silly question...but have you "forgotten" the network? It shouldn't connect automatically after that....
Go to the top of the page
 
cyanidem
post Jan 28 2016, 03:53 AM
Post#8



Posts: 113
Joined: 18-November 15
From: Consett, UK


Ok, so I checked at home and:
1. PC with win10 Pro doesn't connect automatically when you make it "forget" network.
2. Laptop with win10 Home doesn't give a single f... about forgetting and still connects as nothing happened
Can't find anything else in any of 100 places with same settings (grrrr.....) that would make it NOT connect.
Only difference is windows version, even network adapters are both from Intel.
Go to the top of the page
 
dmhzx
post Jan 28 2016, 04:24 AM
Post#9



Posts: 7,033
Joined: 22-December 10
From: England


Thanks you all for helping with this.
Would you believe it


Today when I booted up it did not connect automatically.

So the start up routine is: (After setting the network adapters manually last week).

Connect LAN cable
Start machine
Open file explorer
Connect to the Mapped network folders
Start wifi.

Now the Access application and Outlook will both work as they should.
Go to the top of the page
 


Custom Search
RSSSearch   Top   Lo-Fi    16th December 2017 - 09:07 PM