UtterAccess.com
X   Site Message
(Message will auto close in 2 seconds)

Welcome to UtterAccess! Please ( Login   or   Register )

Custom Search
2 Pages V < 1 2  (Go to first unread post)
   Reply to this topicStart new topic
> Prevent User To Open Websites, Windows 7    
 
   
ayme
post Apr 8 2016, 06:02 AM
Post#21



Posts: 466
Joined: 12-February 07



hi
please check attached pictures
problem is that
when i "Deny" and deny the domains google.com,facebook.com,gmail.com its work fine.
but if
i "allow" the domains its not worked .
as i think when i open the domain like google.com it's open in address bar like that https://www.google.com.pk/?gws_rd=ssl and so if we search some its changed to https://www.google.com.pk/?gws_rd=ssl#q=utteracess
so as i think its involve too many URLs so thats why problem in allowing domains in allowed rule.
like if type gmail.com in address bar its redirect to https://mail.google.com/mail/u/0/ and so on URLs also changed if we compose and read email .
so many URLs involves so thats why the problem i think
may be you suggest better.
Attached File(s)
Attached File  accesscontrol.zip ( 1.93MB )Number of downloads: 1
 
Go to the top of the page
 
RuralGuy
post Apr 8 2016, 06:34 AM
Post#22


UtterAccess VIP
Posts: 2,797
Joined: 25-June 05
From: @ 8300' in the Colorado Rocky Mountains


I would try using the Parental Control area rather than the Access Control section.
Go to the top of the page
 
ayme
post Apr 8 2016, 06:59 AM
Post#23



Posts: 466
Joined: 12-February 07



have you try is its work at your side?
Go to the top of the page
 
RuralGuy
post Apr 8 2016, 07:32 AM
Post#24


UtterAccess VIP
Posts: 2,797
Joined: 25-June 05
From: @ 8300' in the Colorado Rocky Mountains


Page 55 and 56 of the users manual shows you how to use it.
Go to the top of the page
 
2 Pages V < 1 2


Custom Search
RSSSearch   Top   Lo-Fi    13th December 2017 - 07:23 PM