UtterAccess.com
X   Site Message
(Message will auto close in 2 seconds)

Welcome to UtterAccess! Please ( Login   or   Register )

Custom Search
 
   Reply to this topicStart new topic
> Windows 10 System Sounds Inconsistent, Windows 7    
 
   
SerranoG
post Oct 10 2017, 03:47 PM
Post#1


UtterAccess VIP
Posts: 2,210
Joined: 1-December 03
From: Lansing, MI USA


Both my work and my home computers were upgraded to Windows 10 after originally being loaded with Windows 7. I have found that both have an odd issue.

I set various system sound settings on both (all WAVs). On each computer, about 80% of my chosen sounds play given the event that's supposed trigger them. The rest of the sounds are ignored.

° Both computers have identical sound schemes.

° Each computer picks its events to ignore. It's not the same event that is ignored on both.

° For the events that are not working correctly, either the computer makes no noise at all; or the computer plays the default beep instead of the WAV file I chose for it.

° All sounds work when I click the "Test" button on the "Sounds" dialog box.

Does anyone have any ideas how I can make 100% of my chosen system event sounds work?

thanks.gif

--------------------
Greg Serrano
Michigan Dept. of Environmental Quality
Air Quality Division
Go to the top of the page
 
BruceM
post Oct 11 2017, 06:50 AM
Post#2


UtterAccess VIP
Posts: 7,022
Joined: 24-May 10
From: Downeast Maine


I expect you've looked around, but I don't know what you have tried. I have a new Windows 10 computer (not an upgrade from Windows 7) with odd audio/visual issues. I tend not to use sounds for events, so I haven't noticed what you describe, but I was curious, so I looked around. There is a built in troubleshooter as described here.

This article seems promising. It addresses drivers. Since you had an upgrade it means it is not the newest machine, so perhaps the drivers are out of date.
Go to the top of the page
 


Custom Search
RSSSearch   Top   Lo-Fi    11th December 2017 - 04:11 AM