UtterAccess.com
X   Site Message
(Message will auto close in 2 seconds)

Welcome to UtterAccess! Please ( Login   or   Register )

Custom Search
 
   Reply to this topicStart new topic
> Windows Secutity Msaccess.exe When Opening Hyperlink, Access 2003    
 
   
ghoti
post Nov 26 2017, 02:23 PM
Post#1



Posts: 184
Joined: 29-June 05



Hi,
All of a sudden, the hyperlink on an access form won't connect to the internet. All my single user DBs have the same issue. Is this some latest innovation from MS Access?

I click on the hyperlink and an MS Access.exe popup window appears wanting a user name and password. and wants to connect to 10.1.240.129 - but that is not the hyperlink page.

How can I get my hyperlinks to open the relevant web page?

Ihave never set a user name nor password. And who is 10.1.240.129 that MS Access is trying to connect to?
Go to the top of the page
 
theDBguy
post Nov 26 2017, 02:43 PM
Post#2


Access Wiki and Forums Moderator
Posts: 71,196
Joined: 19-June 07
From: SunnySandyEggo


Hi,

Just a thought, have you tried scanning for a virus? Or, if this is on a corporate network, has there been any updates pushed lately?

--------------------
Just my 2 cents... "And if I claim to be a wise man, it surely means that I don't know" - Kansas
Microsoft Access MVP | Access Website | Access Blog | Email
Go to the top of the page
 
ghoti
post Nov 26 2017, 02:55 PM
Post#3



Posts: 184
Joined: 29-June 05



Hi theDBguy

I'll try a virus scan now. These are just small DBs that I make to fulfil some personal interests - nothing corporate!
Go to the top of the page
 
ghoti
post Nov 26 2017, 03:26 PM
Post#4



Posts: 184
Joined: 29-June 05



There are no viruses.

However, I am on holiday and was using an unsecure hotspot internet connection.

To write this post, I am using my phone and tethering to my laptop. The hyperlink is now working, so I presume it may have been he connection problem. Thanks for your suggestions though - you are as helpful as always.

Many thanks
Go to the top of the page
 
theDBguy
post Nov 26 2017, 03:59 PM
Post#5


Access Wiki and Forums Moderator
Posts: 71,196
Joined: 19-June 07
From: SunnySandyEggo


Hi,

Glad to hear you got it sorted out. Good luck with your project.

--------------------
Just my 2 cents... "And if I claim to be a wise man, it surely means that I don't know" - Kansas
Microsoft Access MVP | Access Website | Access Blog | Email
Go to the top of the page
 
GroverParkGeorge
post Nov 26 2017, 04:34 PM
Post#6


UA Admin
Posts: 31,191
Joined: 20-June 02
From: Newcastle, WA


"...an unsecure hotspot internet connection"

That'll do it. smirk.gif

--------------------
Go to the top of the page
 


Custom Search
RSSSearch   Top   Lo-Fi    11th December 2017 - 04:27 AM