UtterAccess.com
X   Site Message
(Message will auto close in 2 seconds)

Welcome to UtterAccess! Please ( Login   or   Register )

Custom Search
 
   Reply to this topicStart new topic
> Access Dao V 12 Missing, Any Versions    
 
   
johnpdmccall
post Nov 26 2017, 05:07 PM
Post#1



Posts: 1,698
Joined: 14-March 00
From: Scotland


Hi Folks

I'm using the SQL Migration Assistant for Access for the first time to migrate an Access database to SQL and getting the error re DAO provider version 12.0
Any ideas where I can download it and how ti install it? I can't find anything by searching the Microsoft Download Center.

--------------------
Cheers,
John
Go to the top of the page
 
GroverParkGeorge
post Nov 26 2017, 05:58 PM
Post#2


UA Admin
Posts: 31,195
Joined: 20-June 02
From: Newcastle, WA


You probably downloaded the most recent version of SSMA. It supports ONLY 64 bit Access. If you are using 32 bit Access, you'll want to go back to a previous version which still supports 32 bit Access. Or you can try to find an appropriate version of DAO. I will go look up the specifics, but I'd probably just go find SSMA in a version that will support your needs.

--------------------
Go to the top of the page
 
GroverParkGeorge
post Nov 26 2017, 06:04 PM
Post#3


UA Admin
Posts: 31,195
Joined: 20-June 02
From: Newcastle, WA


It looks like you can probably use the 64 bit version of Access runtime to get around this problem, but as I say, it's probably more hassle than just going to SSMA 7.0 or so, which isn't quite so obnoxious (there, I said it out loud).

--------------------
Go to the top of the page
 
johnpdmccall
post Nov 26 2017, 08:17 PM
Post#4



Posts: 1,698
Joined: 14-March 00
From: Scotland


Thanks George, I installed Access Runtime 2013 64 bit and that allowed me to get the job done (currently with SSMS 7.6)
I'll try going back a version of SSMS and see if it works without the need for Access Runtime 2013 because I don't like having more than one version of Access on any machine.
I'm using Office 2016 click to install.

--------------------
Cheers,
John
Go to the top of the page
 


Custom Search
RSSSearch   Top   Lo-Fi    12th December 2017 - 01:41 AM