Full Version: Disable Not in List message on combo box
UtterAccess Forums > Microsoft® Access > Access Forms
jastanle84
How do I disable the Not in List message when a user accidently enters information in a combo box that does not have that value in its drop down?
tried to set the limit to list property of the combo box to No but it says I need to readjust my bound column with because I have set it to 0", so the user does not see the column. I just want to get rid of the NotinList default message. Any ideas?
freakazeud
Hi,
use the combobox's not in list event to do whatever you want e.g.:

Response = 0
Msgbox "You have selected something that is not in the list."

HTH
Good luck
cew657
You will need to change the Limit To List option of the combo box to No.
If you go into the design of your form and right mouse click on the combo box and then select properties. This option can be found in either the Data tab or the All tab of the property box.
HTH
Chad
jastanle84
This is easy enough. Thank you once again for your help.
freakazeud
You're welcome.
Good luck on future projects!
This is a "lo-fi" version of UA. To view the full version with more information, formatting and images, please click here.