UtterAccess.com
X   Site Message
(Message will auto close in 2 seconds)

Welcome to UtterAccess! Please ( Login   or   Register )

Custom Search
 
   Reply to this topicStart new topic
> Microsoft .net Framework Required For Garmin Express Setup Error, Any Versions    
 
   
Benjamin
post Jul 10 2020, 10:35 PM
Post#1



Posts: 1
Joined: 10-July 20



I just downloaded Garmin setup file from Garmin express to do a GPS update but now I'm facing this problem of Microsoft .NET required...

Can someone help me to resolve this issue?shrug.gif
Go to the top of the page
 
GroverParkGeorge
post Jul 11 2020, 07:06 AM
Post#2


UA Admin
Posts: 37,633
Joined: 20-June 02
From: Newcastle, WA


Welcome to UtterAccess.

The link is to a non-existent UtterAccess post. I don't know what you intended, but that's not useful.

Have you asked the support for your Garmin GPS about this? Perhaps they're in a better position to know about their software than we are.

You could, of course, try getting the download of the version you need.

--------------------
My Real Name Is George. Grover Park Consulting is where I did business for 20 years.
How to Ask a Good Question
Beginning SQL Server
Go to the top of the page
 


Custom Search


RSSSearch   Top   Lo-Fi    6th August 2020 - 08:47 AM