X   Site Message
(Message will auto close in 2 seconds)

Welcome to UtterAccess! Please ( Login   or   Register )

Custom Search
> Can't Get Command Button To Work, Office 2013    
post Oct 27 2019, 10:31 AM

Posts: 117
Joined: 13-January 05
From: Phoeinx, AZ, USA

Hi, I'm revisiting an old automated document which updates a large number of fields within a .docm document based upon a spec sheet which has data bookmarked. As this is now going to be used by non-macro literate users I placed a Command Button on the spec sheet which I wanted to run the already tested macro. For the life of me I can't get this to activate on clicking. It just puts a box around it like it is in editing mode. Tried Ctrl Click etc but the macro wont run. In the CommandButtton (Click) code window I tried pasting in the code from the macro and also calling the Macro but it just doesn't activate. I put a pause on the first line to see if it lit up yellow but the code is not activated when I click.
I'm sure that this is going to be something simple but I've already spent an hour on this so please help if you can.

Many thanks,
Go to the top of the page

Posts in this topic

Custom Search

RSSSearch   Top   Lo-Fi    18th February 2020 - 09:03 PM