UtterAccess.com
X   Site Message
(Message will auto close in 2 seconds)

Welcome to UtterAccess! Please ( Login   or   Register )

Custom Search
2 Pages V < 1 2  (Go to first unread post)
   Reply to this topicStart new topic
> Problem Sending Workbook Via Gmail Error 424 Object Required, Office 2013    
 
   
cheekybuddha
post Aug 9 2019, 07:50 AM
Post#21


UtterAccess VIP
Posts: 11,515
Joined: 6-December 03
From: Telegraph Hill


The problem is that the UA forum software helpfully uppercases the term 'CDO' when it finds it, and isn't clever enough to know to leave it alone when within code blocks! pullhair.gif

(I typed 'CDO' in lowercase!!)

--------------------


Regards,

David Marten
Go to the top of the page
 
bakersburg9
post Aug 9 2019, 09:23 AM
Post#22



Posts: 5,573
Joined: 2-November 04
From: Downey, CA


debaser, what do you mean CDO change to CDO ?

you mean CDO change to CDO ?
This post has been edited by bakersburg9: Aug 9 2019, 09:23 AM
Go to the top of the page
 
Debaser
post Aug 9 2019, 09:33 AM
Post#23



Posts: 147
Joined: 11-October 18



I mean that CDO in the configuration string should be lower case. turn out you can't type it that way here. smile.gif
Go to the top of the page
 
ipisors12
post Aug 9 2019, 04:13 PM
Post#24



Posts: 9
Joined: 14-March 19



the URLs are not case sensitive in my experience...

FYI: "The transport failed to connect to the server" is to CDO, what "ODBC - Call Failed" is to MS Access. frown.gif

I think this is where ports, firewalls, etc. come in. I've had varying luck using just about every port suggested, so it may be a trial and error thing...

Possibly try disabling every firewall and antivirus thing you can find (for a few moments - or in my case, I generally keep them disabled! but that's highly personal) - and see if that makes a difference. If so, at least you have more clues than before.
Go to the top of the page
 
2 Pages V < 1 2


Custom Search


RSSSearch   Top   Lo-Fi    15th October 2019 - 06:19 AM