UtterAccess.com
X   Site Message
(Message will auto close in 2 seconds)

Welcome to UtterAccess! Please ( Login   or   Register )

Custom Search
 
   Reply to this topicStart new topic
> Gmail Using Outlook, Office 2010    
 
   
wpla747
post Sep 27 2019, 12:05 PM
Post#1



Posts: 75
Joined: 2-January 12



I have been using Outlook 2010 and Word 2010 to Mail/Merge emails using an Access database table as a recipient source file for many years. It worked seamlessly.

I took some time off from this activity for about a year and it appears that Google security turned off a setting in my Gmail account that allows "Less secure app access", which needs to be turned ON in order to use Outlook with a Gmail IMAP server. While troubleshooting this on the internet, I read that this setting is turned off automatically if it is not used for a long time. I turned the setting back ON and assured that IMAP was ENABLED for the Gmail account.

I have deleted the email account from Outlook and all the existing Profiles. I created a new profile and added the Gmail account again to Outlook. I have meticulously configured Outlook, ensuring that the server incoming IMAP and outgoing SMTP server settings and port numbers are correct (as specified on Google's Gmail support pages):
Incoming server - imap.gmail.com, Port 993, SSL
Outgoing server - smtp.gmail.com, Port 465 (also tried Port 587) TLS

I cannot get the server to accept my login. I am 100% confident that I entered the login credentials correctly but Outlook keeps persistently displaying a dialog box requesting the username and password.

I cannot do my job without the ability to communicate with hundreds of my association members using Outlook's Mail/Merge.

Any help would be immensely appreciated.

Thanks in advance,
Wilfred
Go to the top of the page
 
isladogs
post Oct 6 2019, 12:39 PM
Post#2


UtterAccess VIP
Posts: 1,893
Joined: 4-June 18
From: Somerset, UK


I see this has yet to receive an answer.
The info below is from the help file of my CDO Email Tester example app (used to send email without using Outlook)

QUOTE
Google has added additional security which effectively blocks email sent from any app it considers less secure (including Outlook).
This results in an incorrect password error (see item f above) when you enter your correct account details.

There are two possible solutions both of which require a change in the security section of your Google account settings:

a) allow less secure apps - if this is applied, GMail will again work via CDO.
However, this is not available if you have switched on two-step authentication

b) set app password = enter a name for the app e.g. CDO EMail Tester and it will generate a unique password for that app and your account.
Enter that in place of your usual password & CDO email for your GMail account will again work perfectly!

See these links for more info:
https://support.google.com/accounts/answer/..._topic=7188673#
https://support.google.com/accounts/answer/185833?hl=en


The same solutions apply if using Outlook.

--------------------
Colin (Mendip Data Systems)
Website, email
Go to the top of the page
 


Custom Search


RSSSearch   Top   Lo-Fi    10th December 2019 - 08:06 PM