UtterAccess.com
X   Site Message
(Message will auto close in 2 seconds)

Welcome to UtterAccess! Please ( Login   or   Register )

Custom Search
> Accessibility User Stylesheet Not Working?, Internet Explorer 9    
 
   
JessHolbrook
post May 21 2014, 12:17 PM
Post#1



Posts: 401
Joined: 4-February 10



Hi there,
I have a little style sheet that I use in Internet Explorer, but it's not completely working & I have no idea why. Everything I've been able to locate online either applies to working with sites that I would have access to the server files, or is simply way over my head with technical jargon. I thought I'd see if someone here might have any idea.
Basically, I have IE9 Tools > Internet Options > Accessibility > User style sheet "Format documents using my style sheet" check box selected, and the Style sheet: field is set to C:\Users\Holbrook\Documents\clydewidth.CSS.
clydewidth.CSS is a text file I created, then saved with that name as a Unicode file at the above location. The entire file is this:
body {
width: 1280px !important
font-size: 10pt !important
}
I am concerned with the body width of my pages, but have the font-size attribute included as a test, because I cannot get the body width to make a bit of a darn difference. The font size works--I open IE9, and voila, 10pt text. If I disable the style sheet, the text goes back to the sizes specified by the specific sites I visit.
I have no idea why it is accepting my user-specified font size, but not the body width. My presumption is I'm misunderstanding or ignorant of something with IE9, and my hope is that someone might be able to enlighten me.
Any help would be amazing! Thank you!
jess
Go to the top of the page
 
 
Start new topic
Replies
cheekybuddha
post May 21 2014, 04:02 PM
Post#2


UtterAccess Moderator
Posts: 12,620
Joined: 6-December 03
From: Telegraph Hill


Try overriding the max-width as well.
ody {
width: 1280px !important
max-width: 1280px;
font-size: 10pt !important
}
Alternatively, does IE9 have a 'zoom' function/ability? On FF you can use Ctrl&+ to increase the size of everything.
hth,
d
Go to the top of the page
 

Posts in this topic



Custom Search


RSSSearch   Top   Lo-Fi    3rd April 2020 - 06:40 PM