UtterAccess.com
X   Site Message
(Message will auto close in 2 seconds)

Welcome to UtterAccess! Please ( Login   or   Register )

Custom Search
> Microsoft Access Has Stopped Working    
 
   
KRoth472
post Nov 3 2016, 06:44 AM
Post#1



Posts: 188
Joined: 12-August 10



Hello UA Admins and guru's,

I guess it has been sometime since I posted or logged on........but today I need some help.

I have one Command Button on a Form (PopUp = False) it has two lines of codes under the Click Event:

Me.Visible = False
DoCmd.OpenForm "Prod_1ToolsEquipment_Form", acNormal, , , acFormAdd, acWindowNormal

Simple enough right.....Well when it click the command button I get the nefarious, "Microsoft Access has stopped working" and the DB reopens not in Design Mode

So I have had this happen before and usually simply recreating the Command Button and filling the event with the same code does the trick. However i have gone as far to recreate the form in this case since it keeps happening.

This is the only Command Button with issues. All other navigation seems fine.

I've tried recreating command button on same form
I've tried recreating form
I've tried to decompile Access but the syntax in the articles i read did not work in CMD prompt
I've tried to repair and compress

This DB also has a lot of Global Variable in it and my machine was running low on memory at time of issue. I had just got debug error from module and i corrected it. After that the issue started and has not stopped

I am wondering if there is some .dll file I need to clean?

Thanks in advance for all the help as usual.
Go to the top of the page
 
 
Start new topic
Replies
ScottGem
post Nov 3 2016, 07:07 AM
Post#2


UtterAccess VIP / UA Clown
Posts: 32,217
Joined: 21-January 04
From: LI, NY


Try opening the form. The problem is probably not in the code behind the button, but something is wrong when the form opens.
Go to the top of the page
 

Posts in this topic



Custom Search


RSSSearch   Top   Lo-Fi    28th January 2020 - 08:37 PM