UtterAccess.com
X   Site Message
(Message will auto close in 2 seconds)

Welcome to UtterAccess! Please ( Login   or   Register )

Custom Search
 
   Reply to this topicStart new topic
> Formatting Issue Access Report To Pdf, Access 2007    
 
   
bunly11
post Sep 9 2019, 12:31 PM
Post#1



Posts: 3
Joined: 9-September 19



When I export my Access report at home the formatting is correct. However, recently when I export the report at work the formatting is off.
This recently started happening about 6 months or so. I would be able to preserve the formatting when I turned the wifi off but now the formatting is still off when I do this.
Does anyone know what the cause of this is or how I can fix it? Please see images.

Attached File  Report_at_home.JPG ( 97.83K )Number of downloads: 7

Attached File  Report_at_work.JPG ( 96.24K )Number of downloads: 6


Thank you.
Go to the top of the page
 
theDBguy
post Sep 9 2019, 12:47 PM
Post#2


Access Wiki and Forums Moderator
Posts: 76,375
Joined: 19-June 07
From: SunnySandyEggo


Hi. Welcome to UA! welcome2UA.gif

When you export a report to PDF, Access will use a printer driver to do it. Perhaps your PDF printer driver was changed somehow?

--------------------
Just my 2 cents... "And if I claim to be a wise man, it surely means that I don't know" - Kansas
Access Website | Access Blog | Email
Go to the top of the page
 
bunly11
post Sep 9 2019, 01:30 PM
Post#3



Posts: 3
Joined: 9-September 19



Thank you - how would I check the print driver at home vs work?
Go to the top of the page
 
theDBguy
post Sep 9 2019, 01:50 PM
Post#4


Access Wiki and Forums Moderator
Posts: 76,375
Joined: 19-June 07
From: SunnySandyEggo


Try going to your Control Panel and to the List of Printers. Go to the Properties window of your PDF printer driver and see if you can find the version info there.

--------------------
Just my 2 cents... "And if I claim to be a wise man, it surely means that I don't know" - Kansas
Access Website | Access Blog | Email
Go to the top of the page
 
bunly11
post Sep 9 2019, 03:38 PM
Post#5



Posts: 3
Joined: 9-September 19



I finally figured it out. I went to "Page Setup" and changed the printer from "Adobe PDF" to "Microsoft Print PDF".
Now the Report view and Print Preview match.
Thank you for your help!
Go to the top of the page
 
theDBguy
post Sep 9 2019, 04:01 PM
Post#6


Access Wiki and Forums Moderator
Posts: 76,375
Joined: 19-June 07
From: SunnySandyEggo


Hi. Congratulations! Glad to hear you got it sorted out. Good luck with your project.

--------------------
Just my 2 cents... "And if I claim to be a wise man, it surely means that I don't know" - Kansas
Access Website | Access Blog | Email
Go to the top of the page
 


Custom Search


RSSSearch   Top   Lo-Fi    14th October 2019 - 12:45 AM