UtterAccess.com
X   Site Message
(Message will auto close in 2 seconds)

Welcome to UtterAccess! Please ( Login   or   Register )

Custom Search
 
   Reply to this topicStart new topic
> Parameter Query, Access 2013    
 
   
sging1
post Dec 26 2018, 09:51 AM
Post#1



Posts: 162
Joined: 29-June 05
From: Wales UK


Hi

I am trying to run a Parameter query from a main table which holds the persons full name, based on this persons name on a form which it fills in from a another table, but I am not getting any records.

The name field on the form pulls in the name using: SELECT [Users].[ID], [Users].[First Name]& " " & [Last Name] FROM Users ORDER BY [Username]; showing the full name in a control on the form.

My suspicions are the Parameter query [Forms]![Call New]![Opened By] is seeing the ID number on the form not the name, can anyone help me make it see the name please so the query can match it to the name on the table.

Hope this is clear.

Thank you and regards
Stephen

Go to the top of the page
 
BruceM
post Dec 26 2018, 10:05 AM
Post#2


UtterAccess VIP
Posts: 7,968
Joined: 24-May 10
From: Downeast Maine


What do you mean by this: "The name field on the form pulls in the name"?

QUOTE
My suspicions are the Parameter query [Forms]![Call New]![Opened By]

That could be a parameter in a query, but it is not a parameter query. To what parameter query are you referring? Please provide the SQL of the query to which you wish to apply the parameter.

Go to the top of the page
 


Custom Search


RSSSearch   Top   Lo-Fi    13th October 2019 - 10:17 PM